Data delays for Trackunit units in Manager Classic and Classic Access Control
Incident Report for Trackunit
Resolved
All messages have been processed and the gateway is operating normally again.
Posted Nov 09, 2024 - 02:23 CET
Monitoring
The gateway is catching up as caches are rebuilt.
Posted Nov 09, 2024 - 01:25 CET
Identified
Routine maintenance has caused the gateway to request "resends" from some units, causing an increase load of older messages.
Posted Nov 09, 2024 - 01:11 CET
Investigating
We are investigating a backlog of messages in classic gateway, data is delayed.
Posted Nov 09, 2024 - 00:51 CET
This incident affected: Manager Classic.